To use the idCAT certificate, the minimum requirements are:

  1. Have at least one of the following combinations of operating system and browser:
    • Windows 7 and Internet Explorer 10.0, Firefox 41.0 and Google Chrome 45.0.2454.101
    • · Linux Ubuntu 10.4 and Firefox 3.6.13
    • · MAC 10.7 and Safari 9.0
  2. Have the public keys of the AOC Consortium installed.
  3. If, in addition, you want to identify yourself on public administration portals, you must have an internet connection.

In the following compatibility table you will find the environments where idCAT is tested:

Download (PDF, 76KB)

Note : the combinations that appear in the compatibility table refer to the use of the idCAT certificate, in this sense there may be other combinations that do not appear in the table (because they have not been tested or because they do not work 100% ) but which also allow the use of idCAT.